<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Wyo10 News and Bulletins for June 15, 2020 - WYO10 Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-15-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wyo10 News and Bulletins for June 15, 2020 - WYO10 Radio" />
<meta property="og:url" content="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-15-2020/" />
<meta property="og:site_name" content="WYO10 Radio" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-06-15T09:58:19+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Wyo10 News and Bulletins for June 15, 2020 - WYO10 Radio" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wyo10.com/#website","url":"https://wyo10.com/","name":"WYO10 Radio","potentialAction":{"@type":"SearchAction","target":"https://wyo10.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-15-2020/#webpage","url":"https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-15-2020/","inLanguage":"en-US","name":"Wyo10 News and Bulletins for June 15, 2020 - WYO10 Radio","isPartOf":{"@id":"https://wyo10.com/#website"},"datePublished":"2020-06-15T09:58:19+00:00","dateModified":"2020-06-15T09:58:19+00:00","author":{"@id":"https://wyo10.com/#/schema/person/6f172415389f1e909f38a1f1d2634179"}},{"@type":["Person"],"@id":"https://wyo10.com/#/schema/person/6f172415389f1e909f38a1f1d2634179","name":"Wyo10 Radio","image":{"@type":"ImageObject","@id":"https://wyo10.com/#authorlogo","url":"https://secure.gravatar.com/avatar/92bfdd39d28b719113cd2616ce4726fd?s=96&d=mm&r=g","caption":"Wyo10 Radio"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WYO10 Radio &raquo; Feed" href="https://wyo10.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYO10 Radio &raquo; Comments Feed" href="https://wyo10.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WYO10 Radio &raquo; iCal Feed" href="https://wyo10.com/events1/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WYO10 Radio &raquo; Wyo10 News and Bulletins for June 15, 2020 Comments Feed" href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-15-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wyo10.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wyo10.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://wyo10.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wyo10.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://wyo10.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://wyo10.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=3422bc794d0b8a93bf86a425ac8e8fad' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://wyo10.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='uabb-animate-css'  href='https://wyo10.com/wp-content/plugins/bb-ultimate-addon/modules/info-list/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-f91eba076c74ebcd3dc15b46a346eefa-css'  href='https://wyo10.com/wp-content/uploads/bb-plugin/cache/f91eba076c74ebcd3dc15b46a346eefa-layout-bundle.css?ver=2.2.6.1-1.2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://wyo10.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://wyo10.com/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://wyo10.com/wp-content/uploads/bb-theme/skin-5df9377acefcb.css?ver=1.7.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://wyo10.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-c363c3e680258321ec0d93dc2f87bf20-css'  href='//fonts.googleapis.com/css?family=Overpass%3A300%2C400%2C700%7CPermanent+Marker%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uabb = {"ajax_url":"https:\/\/wyo10.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo10.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wyo10.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wyo10.com/wp-includes/js/imagesloaded.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://wyo10.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.2.4'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<link rel='https://api.w.org/' href='https://wyo10.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wyo10.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wyo10.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wyo10.com/?p=1009' />
<link rel="alternate" type="application/json+oembed" href="https://wyo10.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo10.com%2F2020%2F06%2Fwyo10-news-and-bulletins-for-june-15-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wyo10.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwyo10.com%2F2020%2F06%2Fwyo10-news-and-bulletins-for-june-15-2020%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wyo10.com"><link rel="https://theeventscalendar.com/" href="https://wyo10.com/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://wyo10.com/xmlrpc.php">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://wyo10.com/wp-content/uploads/2019/11/cropped-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wyo10.com/wp-content/uploads/2019/11/cropped-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wyo10.com/wp-content/uploads/2019/11/cropped-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wyo10.com/wp-content/uploads/2019/11/cropped-logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
a:focus {
   outline: none !important;
   outline-offset: -2px;
}

/*------------------------------------
           SITEWIDE
--------------------------------------*/





/*------------------------------------
           HEADER
--------------------------------------*/

/*------------------------------------
           NEW
--------------------------------------*/


.gallery img {
object-fit: cover;
object-position: center;
height: 300px;
width: 100%;
max-width: 500px;
}



/*------------------------------------
           NAVIGATION
--------------------------------------*/




/*------------------------------------
           TEXT STYLES
--------------------------------------*/



h1,h2,h3,h4,h5,h6, .footer-contact-us-detail-box h5, span.fl-button-text {


}

body, p, ul, .footer-contact-us-detail-box p a, .footer-contact-us-detail-box p, span.pp-button-text {
     
}




/*------------------------------------
           NEW
--------------------------------------*/

#tribe-events .tribe-events-button, #tribe-events .tribe-events-button:hover, #tribe_events_filters_wrapper input[type=submit], .tribe-events-button, .tribe-events-button.tribe-active:hover, .tribe-events-button.tribe-inactive, .tribe-events-button:hover, .tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-], .tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-]>a{
	background-color: #E97E14 !important;
}



/*------------------------------------
           FOOTER
--------------------------------------*/

#footer-menu .current-menu-item > a{
		color: #E97E14 !important;
}

#footer-menu{
text-transform: uppercase;
}



/*------------------------------------
           MISC. STYLES
--------------------------------------*/




/*------------------------------------
           (max-width: 1024px)
--------------------------------------*/

@media only screen and (max-width:1024px){


}



/*------------------------------------
           (max-width: 768px)
--------------------------------------*/

@media only screen and (max-width:768px) {
	
	#tribe-events-content .tribe-events-calendar td.tribe-events-present.mobile-active:hover, .tribe-events-calendar td.tribe-events-present.mobile-active, .tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-], .tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-] a{
		background-color: #E97E14 !important;
	}

}



/*------------------------------------
           (max-width: 375px)
--------------------------------------*/


@media only screen and (max-width:375px) {
	
	#tribe-events-content .tribe-events-calendar td.tribe-events-present.mobile-active:hover, .tribe-events-calendar td.tribe-events-present.mobile-active, .tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-], .tribe-events-calendar td.tribe-events-present.mobile-active div[id*=tribe-events-daynum-] a{
		background-color: #E97E14 !important;
	}

}

		</style>
		</head>
<body class="post-template-default single single-post postid-1009 single-format-standard tribe-no-js fl-theme-builder-footer fl-theme-builder-header fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-23 fl-builder-global-templates-locked" data-post-id="23" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="0" data-overlay="1" data-overlay-bg="default"><div id="head7header" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5dd3eb92df4d2 fl-visible-desktop" data-node="5dd3eb92df4d2">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dd3eb92df4d5 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5dd3eb92df4d5">
			<div class="fl-col fl-node-5dd3eb92df4dd fl-col-small" data-node="5dd3eb92df4dd">
	<div class="fl-col-content fl-node-content">
	<div id="head7part1" class="fl-module fl-module-pp-advanced-menu fl-node-5dd3eb92df4de" data-node="5dd3eb92df4de">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-left-menu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://wyo10.com/" tabindex="0" role="link"><span class="menu-item-text">Home<span class="pp-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wyo10.com/all-things-local/" tabindex="0" role="link"><span class="menu-item-text">All Things Local</span></a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wyo10.com/marketing/" tabindex="0" role="link"><span class="menu-item-text">Promote Your Business</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dd3eb92df4d7 fl-col-small" data-node="5dd3eb92df4d7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-5dd3ec6a0f379" data-node="5dd3ec6a0f379">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
									<a href="https://wyo10.com" target="_self" itemprop="url">
										<img   alt="logo1" itemprop="image" data-srcset="https://wyo10.com/wp-content/uploads/2019/11/logo1.png 500w, https://wyo10.com/wp-content/uploads/2019/11/logo1-300x261.png 300w" sizes="(max-width: 500px) 100vw, 500px" data-src="https://wyo10.com/wp-content/uploads/2019/11/logo1.png" class="pp-photo-img wp-image-31 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="logo1" itemprop="image" data-srcset="https://wyo10.com/wp-content/uploads/2019/11/logo1.png 500w, https://wyo10.com/wp-content/uploads/2019/11/logo1-300x261.png 300w" sizes="(max-width: 500px) 100vw, 500px" data-src="https://wyo10.com/wp-content/uploads/2019/11/logo1.png" class="pp-photo-img wp-image-31 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pp-photo-img wp-image-31 size-full" src="https://wyo10.com/wp-content/uploads/2019/11/logo1.png" alt="logo1" itemprop="image" srcset="https://wyo10.com/wp-content/uploads/2019/11/logo1.png 500w, https://wyo10.com/wp-content/uploads/2019/11/logo1-300x261.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></noscript>
						<div class="pp-overlay-bg"></div>
															</a>
															</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5de6e90539d16 fl-col-small" data-node="5de6e90539d16">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-5de6e90539f49" data-node="5de6e90539f49">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
									<a href="https://wyo10.com" target="_self" itemprop="url">
										<img   alt="KOVE_Trans" itemprop="image" data-srcset="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png 300w, https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png" class="pp-photo-img wp-image-315 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="KOVE_Trans" itemprop="image" data-srcset="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png 300w, https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png" class="pp-photo-img wp-image-315 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pp-photo-img wp-image-315 size-full" src="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png" alt="KOVE_Trans" itemprop="image" srcset="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png 300w, https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
						<div class="pp-overlay-bg"></div>
															</a>
															</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dd3eb92df4d8 fl-col-small" data-node="5dd3eb92df4d8">
	<div class="fl-col-content fl-node-content">
	<div id="head7part2" class="fl-module fl-module-pp-advanced-menu fl-node-5dd3eb92df4db" data-node="5dd3eb92df4db">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-right-menu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://wyo10.com/news/" tabindex="0" role="link"><span class="menu-item-text">News</span></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wyo10.com/all-things-local/" tabindex="0" role="link"><span class="menu-item-text">Weather, Roads &#038; More</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="head7mobmenu" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5dd3eb92df4df fl-visible-medium-mobile" data-node="5dd3eb92df4df">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dd3eb92df4e0 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5dd3eb92df4e0">
			<div class="fl-col fl-node-5dd3eb92df4e8 fl-col-small" data-node="5dd3eb92df4e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-5dd3eb92df4e4" data-node="5dd3eb92df4e4">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
										<img   alt="logo1" itemprop="image" data-srcset="https://wyo10.com/wp-content/uploads/2019/11/logo1.png 500w, https://wyo10.com/wp-content/uploads/2019/11/logo1-300x261.png 300w" sizes="(max-width: 500px) 100vw, 500px" data-src="https://wyo10.com/wp-content/uploads/2019/11/logo1.png" class="pp-photo-img wp-image-31 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="logo1" itemprop="image" data-srcset="https://wyo10.com/wp-content/uploads/2019/11/logo1.png 500w, https://wyo10.com/wp-content/uploads/2019/11/logo1-300x261.png 300w" sizes="(max-width: 500px) 100vw, 500px" data-src="https://wyo10.com/wp-content/uploads/2019/11/logo1.png" class="pp-photo-img wp-image-31 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pp-photo-img wp-image-31 size-full" src="https://wyo10.com/wp-content/uploads/2019/11/logo1.png" alt="logo1" itemprop="image" srcset="https://wyo10.com/wp-content/uploads/2019/11/logo1.png 500w, https://wyo10.com/wp-content/uploads/2019/11/logo1-300x261.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></noscript>
						<div class="pp-overlay-bg"></div>
																					</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5de6e95d11e52 fl-col-small" data-node="5de6e95d11e52">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-image fl-node-5de6e95d11f62" data-node="5de6e95d11f62">
	<div class="fl-module-content fl-node-content">
		<div class="pp-photo-container">
	<div class="pp-photo pp-photo-align-center pp-photo-align-responsive-default" itemscope itemtype="http://schema.org/ImageObject">
		<div class="pp-photo-content ">
			<div class="pp-photo-content-inner">
										<img   alt="KOVE_Trans" itemprop="image" data-srcset="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png 300w, https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png" class="pp-photo-img wp-image-315 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img   alt="KOVE_Trans" itemprop="image" data-srcset="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png 300w, https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png" class="pp-photo-img wp-image-315 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pp-photo-img wp-image-315 size-full" src="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png" alt="KOVE_Trans" itemprop="image" srcset="https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans.png 300w, https://wyo10.com/wp-content/uploads/2019/12/KOVE_Trans-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript>
						<div class="pp-overlay-bg"></div>
																					</div>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dd3eb92df4e1 fl-col-small" data-node="5dd3eb92df4e1">
	<div class="fl-col-content fl-node-content">
	<div id="head7part1" class="fl-module fl-module-pp-advanced-menu fl-node-5dd3eb92df4dc" data-node="5dd3eb92df4dc">
	<div class="fl-module-content fl-node-content">
		<div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default">
   	<div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div>   <div class="pp-clear"></div>

		
	   	<ul id="menu-main-menu" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://wyo10.com/" tabindex="0" role="link"><span class="menu-item-text">Home</span></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wyo10.com/marketing/" tabindex="0" role="link"><span class="menu-item-text">Promote Your Business</span></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wyo10.com/all-things-local/" tabindex="0" role="link"><span class="menu-item-text">All Things Local</span></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://wyo10.com/news/" tabindex="0" role="link"><span class="menu-item-text">News</span></a></li>
</ul>
		</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-252 fl-builder-global-templates-locked" data-post-id="252"><div id="posttop" class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5dd8424d9845e fl-row-bg-overlay uabb-bottom-row uabb-wave_slide" data-node="5dd8424d9845e">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
		<div class="uabb-row-separator uabb-bottom-row-separator uabb-wave-slide-separator uabb-has-svg" >
	<svg class="uasvg-wave-slide-separator"xmlns="http://www.w3.org/2000/svg" fill="rgba(255,255,255,1)" opacity="1" width="100" height="60" preserveAspectRatio="none" viewBox="0 0 1600 200"><path id="uabb-bottom-wave-slide-separator1" d="M-8,95.3C-8,95.3,189,2,398,2s604,184.7,800,184.7s412-91.4,412-91.4V271H-8V95.3
		z"></path><path id="uabb-bottom-wave-slide-separator2" d="M1610,95.3c0,0-216,80-412,80c-98,0-245.8-40.5-395.1-80.9
		c149.4,46.2,297.1,92.3,395.1,92.3C1394,186.7,1610,95.3,1610,95.3z"></path></svg></div>
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dd8424d98460" data-node="5dd8424d98460">
			<div class="fl-col fl-node-5dd8424d98461" data-node="5dd8424d98461">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5dd8424d9844d" data-node="5dd8424d9844d">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text"><a href="https://docs.google.com/document/d/1fTrPxz6jXX2o3q_Sf4kLc3Frbf3djUFPG4zWpwg1gAM/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 15, 2020</a></span>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-fl-post-info fl-node-5dd8424d98451" data-node="5dd8424d98451">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">June 15, 2020</span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-author"><a href="https://wyo10.com/author/pwsadmin/">Wyo10 Radio</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-comments"><a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-15-2020/#respond" tabindex="-1" aria-hidden="true">No Comments</a></span>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="blogcontent" class="fl-row fl-row-full-width fl-row-bg-none fl-node-5dd8424d98463" data-node="5dd8424d98463">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dd8424d98465" data-node="5dd8424d98465">
			<div class="fl-col fl-node-5dd8424d98467" data-node="5dd8424d98467">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-5dd8424d98449" data-node="5dd8424d98449">
	<div class="fl-module-content fl-node-content">
			</div>
</div>
<div class="fl-module fl-module-separator fl-node-5dd8424d98455" data-node="5dd8424d98455">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5dd8424d9845b" data-node="5dd8424d9845b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://wyo10.com/category/uncategorized/" rel="tag" class="uncategorized">Uncategorized</a></div>
	</div>
</div>
<div class="fl-module fl-module-fl-author-bio fl-node-5dd8424d98457" data-node="5dd8424d98457">
	<div class="fl-module-content fl-node-content">
		<div class="fl-author-bio-thumb">
	<img alt='' src='https://secure.gravatar.com/avatar/92bfdd39d28b719113cd2616ce4726fd?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92bfdd39d28b719113cd2616ce4726fd?s=200&#038;d=mm&#038;r=g 2x'  height='100' width='100' class="avatar avatar-100 photo no-lazyload" /></div>
<div class="fl-author-bio-content">
	<h3 class="fl-author-bio-name">Wyo10 Radio</h3>
	<div class="fl-author-bio-text"></div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5dd8424d98453" data-node="5dd8424d98453">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-5dd8424d9844f" data-node="5dd8424d9844f">
	<div class="fl-module-content fl-node-content">
			</div>
</div>
	</div>
</div>
			<div id="blogside" class="fl-col fl-node-5dd8424d9846f fl-col-small" data-node="5dd8424d9846f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5dd8424d98479" data-node="5dd8424d98479">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_search"><h2 class="widgettitle">Search Posts</h2><form aria-label="Search" method="get" role="search" action="https://wyo10.com/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</div></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5dd8424d98475" data-node="5dd8424d98475">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5dd8424d9847b" data-node="5dd8424d9847b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
		<div class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-15-2020/" aria-current="page"><a href="https://docs.google.com/document/d/1fTrPxz6jXX2o3q_Sf4kLc3Frbf3djUFPG4zWpwg1gAM/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 15, 2020</a></a>
											<span class="post-date">June 15, 2020</span>
									</li>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-12-2020/"><a href="https://docs.google.com/document/d/1ML2UxS81Pr6VRv5H6j7GwHNf96o8j5W8gcDH1lyWAjQ/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 12, 2020</a></a>
											<span class="post-date">June 12, 2020</span>
									</li>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10news-and-bulletins-for-june-11-2020/"><a href="https://docs.google.com/document/d/1du9AV7VQ3KnlXKtrjJ2ht1KASik4nIYejNTxPe9qJgg/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10News and Bulletins for June 11, 2020</a></a>
											<span class="post-date">June 11, 2020</span>
									</li>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-10-2020/"><a href="https://docs.google.com/document/d/1UGcO-kyIyfbA1AY92AVBfP3LrraaHRsf4j5ingG2mCQ/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 10, 2020</a></a>
											<span class="post-date">June 10, 2020</span>
									</li>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-9-2020/"><a href="https://docs.google.com/document/d/1ypGI2ZBrFi9XB3aFiup4KksodzPRd9KvLu1ygVSjZzQ/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 9, 2020</a></a>
											<span class="post-date">June 9, 2020</span>
									</li>
					</ul>
		</div></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5dd8424d98477" data-node="5dd8424d98477">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-5dd8424d9847d" data-node="5dd8424d9847d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_categories"><h2 class="widgettitle">Categories</h2><form action="https://wyo10.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-5dd8424d9847f" data-node="5dd8424d9847f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5dd8424d98473" data-node="5dd8424d98473">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Subscribe!</span>
	</h2>
	</div>
</div>
<div id="newssignup" class="fl-module fl-module-subscribe-form fl-node-5dd8424d98471" data-node="5dd8424d98471">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<input type="text" name="fl-subscribe-form-name" placeholder="Name" aria-label="name" />
		<div class="fl-form-error-message">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<input type="email" name="fl-subscribe-form-email" placeholder="Email Address" aria-label="email address" />
		<div class="fl-form-error-message">Please enter a valid email address.</div>
	</div>

	<input type="hidden" name="fl-success-message" value="&lt;p&gt;Thanks for subscribing! Please check your email for further instructions.&lt;/p&gt;">
	<input type="hidden" name="fl-success-url" value="">

			
			
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Sign Me Up!</span>
					</a>
</div>
	</div>

	
	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="blogcomments" class="fl-row fl-row-full-width fl-row-bg-photo fl-node-5dd8424d98469 fl-row-bg-overlay" data-node="5dd8424d98469">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dd8424d9846b" data-node="5dd8424d9846b">
			<div class="fl-col fl-node-5dd8424d9846d" data-node="5dd8424d9846d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-navigation fl-node-5dd8424d98459" data-node="5dd8424d98459">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-12-2020/" rel="prev">&larr; <a href="https://docs.google.com/document/d/1ML2UxS81Pr6VRv5H6j7GwHNf96o8j5W8gcDH1lyWAjQ/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 12, 2020</a></a></div></div>
	</nav>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-19 fl-builder-global-templates-locked" data-post-id="19" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div id="footer4body" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5dd3dea7151fa" data-node="5dd3dea7151fa">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dd8dbabaefd0" data-node="5dd8dbabaefd0">
			<div class="fl-col fl-node-5dd8dbabaf477" data-node="5dd8dbabaf477">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>

<div class="fl-col-group fl-node-5dd3dea7151fe fl-col-group-equal-height fl-col-group-align-top fl-col-group-custom-width" data-node="5dd3dea7151fe">
			<div class="fl-col fl-node-5dd3dea71520a fl-col-small" data-node="5dd3dea71520a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5dd3dea71520c" data-node="5dd3dea71520c">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Site Links</span>
	</h2>
	</div>
</div>
<div id="footer-menu" class="fl-module fl-module-widget fl-node-5dd5beaf4b242" data-node="5dd5beaf4b242">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="https://wyo10.com/">Home</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://wyo10.com/marketing/">Promote Your Business</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://wyo10.com/all-things-local/">All Things Local</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-56"><a href="https://wyo10.com/news/">News</a></li>
</ul></div></div></div>
	</div>
</div>
<div id="footer-menu" class="fl-module fl-module-rich-text fl-node-5dd5c0d3ac43d" data-node="5dd5c0d3ac43d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://docs.google.com/document/d/1tvY34hByl4f_rNGwIAK6oMTjT6PDEgmBxMjYIHNfHaw/edit" target="_blank" rel="noopener">PRIVACY POLICY</a></p>
</div>
	</div>
</div>
<div id="footer-menu" class="fl-module fl-module-rich-text fl-node-5e31de2e8eeb8" data-node="5e31de2e8eeb8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://docs.google.com/document/d/1By0P-DCIOQjQmj7FqGe4SHtMwXjt2qyHTAJLIDo1I9g/edit?ts=5e31dd9c" target="_blank" rel="noopener">Equal Employment Opportunity Policy</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dd3dea715212 fl-col-small" data-node="5dd3dea715212">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-widget fl-node-5dd3dea715210" data-node="5dd3dea715210">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
		<div class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-15-2020/" aria-current="page"><a href="https://docs.google.com/document/d/1fTrPxz6jXX2o3q_Sf4kLc3Frbf3djUFPG4zWpwg1gAM/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 15, 2020</a></a>
									</li>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-12-2020/"><a href="https://docs.google.com/document/d/1ML2UxS81Pr6VRv5H6j7GwHNf96o8j5W8gcDH1lyWAjQ/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 12, 2020</a></a>
									</li>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10news-and-bulletins-for-june-11-2020/"><a href="https://docs.google.com/document/d/1du9AV7VQ3KnlXKtrjJ2ht1KASik4nIYejNTxPe9qJgg/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10News and Bulletins for June 11, 2020</a></a>
									</li>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-10-2020/"><a href="https://docs.google.com/document/d/1UGcO-kyIyfbA1AY92AVBfP3LrraaHRsf4j5ingG2mCQ/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 10, 2020</a></a>
									</li>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-9-2020/"><a href="https://docs.google.com/document/d/1ypGI2ZBrFi9XB3aFiup4KksodzPRd9KvLu1ygVSjZzQ/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 9, 2020</a></a>
									</li>
											<li>
					<a href="https://wyo10.com/2020/06/wyo10-news-and-bulletins-for-june-8-2020/"><a href="https://docs.google.com/document/d/1rOXn6SL4zRy3zyy_lCJkeUhJMNqg9YcGCKaITkqz2X8/edit?usp=sharing" target="_blank" rel="noopener noreferrer">Wyo10 News and Bulletins for June 8, 2020</a></a>
									</li>
					</ul>
		</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dd3dea715201 fl-col-small" data-node="5dd3dea715201">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5dd3dea715215" data-node="5dd3dea715215">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Subscribe!</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-5dd3dea71521c" data-node="5dd3dea71521c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Sign up for our newsletter!</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-subscribe-form fl-node-5dd3dea715217" data-node="5dd3dea715217">
	<div class="fl-module-content fl-node-content">
		<div class="fl-subscribe-form fl-subscribe-form-stacked fl-subscribe-form-name-show fl-form fl-clearfix" >
		<div class="fl-form-field">
		<input type="text" name="fl-subscribe-form-name" placeholder="Name" aria-label="name" />
		<div class="fl-form-error-message">Please enter your name.</div>
	</div>
	
	<div class="fl-form-field">
		<input type="email" name="fl-subscribe-form-email" placeholder="Email Address" aria-label="email address" />
		<div class="fl-form-error-message">Please enter a valid email address.</div>
	</div>

	<input type="hidden" name="fl-success-message" value="&lt;p&gt;Thanks for subscribing! Please check your email for further instructions.&lt;/p&gt;">
	<input type="hidden" name="fl-success-url" value="">

			
			
	<div class="fl-form-button" data-wait-text="Please Wait...">
	<div class="fl-button-wrap fl-button-width-full fl-button-left fl-button-has-icon">
			<a href="#" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Subscribe!</span>
						<i class="fl-button-icon fl-button-icon-after fas fa-paper-plane" aria-hidden="true"></i>
			</a>
</div>
	</div>

	
	<div class="fl-form-error-message">Something went wrong. Please check your entries and try again.</div>

</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5dd8dbfe6c124" data-node="5dd8dbfe6c124">
			<div class="fl-col fl-node-5dd8dbfe6c5e0" data-node="5dd8dbfe6c5e0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5dd8dbfe6bec3" data-node="5dd8dbfe6bec3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5dd8dbd696262 fl-col-group-custom-width" data-node="5dd8dbd696262">
			<div class="fl-col fl-node-5dd8dc1dd6db4 fl-col-small" data-node="5dd8dc1dd6db4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5dd3dea71522f" data-node="5dd3dea71522f">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Get In Touch!</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-info-list fl-node-5dd3dea715249 footerinfo" data-node="5dd3dea715249">
	<div class="fl-module-content fl-node-content">
		
<div class="uabb-module-content uabb-info-list">
	<ul class="uabb-info-list-wrapper uabb-info-list-left">
		<li class="uabb-info-list-item info-list-item-dynamic0"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic0"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fas fa-map-marker-alt"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic0"><span class="uabb-info-list-title"><a href="https://goo.gl/maps/4jHGABnJazj7BsGX8" target="_blank" rel="noopener">Fremont Broadcasting, <br>1530 Main Street,  <br>Lander, WY 82520</a></span ></div></div><div class="uabb-info-list-connector-top uabb-info-list-left"></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic1"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic1"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fas fa-phone-alt"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic1"><span class="uabb-info-list-title"><a href="tel:+13073325683" target="_self" >+1 (307) 332-5683</a></span ></div></div><div class="uabb-info-list-connector-top uabb-info-list-left"></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li><li class="uabb-info-list-item info-list-item-dynamic2"><div class="uabb-info-list-content-wrapper fl-clearfix uabb-info-list-left"><div class="uabb-info-list-icon info-list-icon-dynamic2"><div class="uabb-module-content uabb-imgicon-wrap">				<span class="uabb-icon-wrap">
			<span class="uabb-icon">
				<i class="fas fa-envelope"></i>
			</span>
		</span>
	
		</div></div><div class="uabb-info-list-content uabb-info-list-left info-list-content-dynamic2"><span class="uabb-info-list-title"><a href="mailto:econtact@wyo10.com" target="_self" >contact@wyo10.com</a></span ></div></div><div class="uabb-info-list-connector-top uabb-info-list-left"></div><div class="uabb-info-list-connector uabb-info-list-left"></div></li>	</ul>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dd8dbd696714 fl-col-small" data-node="5dd8dbd696714">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5dd5c4a932ada" data-node="5dd5c4a932ada">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>FOR PERSONS WITH DISABILITIES:</p>
<p>please contact Maralyne<br />
Middour at<br />
<a href="https://goo.gl/maps/4WftvcPN7FVBmKHg6" target="_blank" rel="noopener">Fremont Broadcasting,<br />
1530 Main Street,<br />
Lander, WY 82520</a>,<br />
phone <a href="tel:+13073325683" rel="noopener">(307) 332-5683</a>, for assistance accessing Public Files.</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dd8dc771a976 fl-col-small" data-node="5dd8dc771a976">
	<div class="fl-col-content fl-node-content">
	<div id="footer-menu" class="fl-module fl-module-rich-text fl-node-5dd6fff1c3aeb" data-node="5dd6fff1c3aeb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href=" https://publicfiles.fcc.gov/am-profile/kove" target="_blank" rel="noopener"> Kove Public File </a></p>
</div>
	</div>
</div>
<div id="footer-menu" class="fl-module fl-module-rich-text fl-node-5dd6fff0a94b4" data-node="5dd6fff0a94b4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href=" https://publicfiles.fcc.gov/fm-profile/kdly" target="_blank" rel="noopener"> KDLY public File </a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="footer4copyright" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5dd3dea71523f" data-node="5dd3dea71523f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5dd3dea715242 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5dd3dea715242">
			<div class="fl-col fl-node-5dd3dea715244 fl-col-small" data-node="5dd3dea715244">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5dd3dea715231" data-node="5dd3dea715231">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>© 2020 WYO10 Radio</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5dd3dea715246 fl-col-small" data-node="5dd3dea715246">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-5dd3dea715247" data-node="5dd3dea715247">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div align="right">
<a rel="nofollow" href="https://www.godaddy.com/websites/web-design"
target="_blank"><img alt="GoDaddy Web Design"
 data-src="" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="GoDaddy Web Design"
src="//nebula.wsimg.com/aadc63d8e8dbd533470bdc4e350bc4af?AccessKeyId=B7351D786AE96FEF6EBB&disposition=0&alloworigin=1"></noscript></a></div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://wyo10.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://wyo10.com/wp-content/plugins/bb-plugin/js/jquery.waypoints.min.js?ver=2.2.6.1'></script>
<script type='text/javascript' src='https://wyo10.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://wyo10.com/wp-content/uploads/bb-plugin/cache/3c7ea0180551976f627d76aa243bc434-layout-bundle.js?ver=2.2.6.1-1.2.4.4'></script>
<script type='text/javascript' src='https://wyo10.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wyo10.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.4.1'></script>
<script type='text/javascript' src='https://wyo10.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb252.prod.iad2.secureserver.net'},{'xid':'42955969'},{'wp':'5.4.2'},{'php':'7.2.25'},{'loggedin':'0'},{'cdn':'0'},{'builder':''},{'theme':'bb-theme'})</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		</body>
</html>
